Intermittent timeouts for users

Incident Report for Hive

Resolved

This incident has been resolved.
Posted Sep 25, 2025 - 13:49 BST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Sep 25, 2025 - 12:53 BST

Update

We've issued a temporary fix that will prevent the page timeouts. Users may still be unable to see logos and other images whilst we work on a full resolution to the connectivity issues.
Posted Sep 25, 2025 - 11:20 BST

Identified

We've identified an intermittent issue with users unable to load pages in certain circumstances. We've investigating the issues and implementing a fix
Posted Sep 25, 2025 - 10:12 BST
This incident affected: Web Application.