Partial outage for some users when loading Surveys

Incident Report for Hive

Resolved

This incident has been resolved.
Posted Sep 26, 2023 - 10:24 BST

Update

We've identified the source of the issue and are pushing out a fix
Posted Sep 26, 2023 - 10:06 BST

Identified

We're investigating a race condition in some surveys that is preventing some users from loading the page.
Posted Sep 26, 2023 - 10:04 BST
This incident affected: Web Application.