Partial outage

Incident Report for Hive

Resolved

This incident has been resolved.
Posted Jun 12, 2024 - 17:49 BST

Monitoring

We are aware of an issue that prevented some users from accessing the platform. A fix has been published to address the issue, and we're monitoring to ensure all access is restored.
Posted Jun 12, 2024 - 17:41 BST
This incident affected: Web Application.