Multiple services experiencing issues

Incident Report for Hive

Resolved

This incident has been resolved.
Posted Sep 25, 2019 - 16:45 BST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Sep 25, 2019 - 16:19 BST

Identified

The issue has been identified and a fix is being implemented.
Posted Sep 25, 2019 - 16:16 BST

Investigating

We are currently experiencing a number of reported issues with Hive, we are investigating these as a matter of priority.
Posted Sep 25, 2019 - 16:02 BST
This incident affected: Web Application.