Employee Dashboard - Partial Outage
Incident Report for Hive
Resolved
This incident has been resolved.
Posted Dec 30, 2024 - 17:49 GMT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 30, 2024 - 16:41 GMT
Update
We are continuing to work on a fix for this issue.
Posted Dec 30, 2024 - 16:05 GMT
Identified
We’re experiencing an issue where some users are unable to access Hive’s Employee Dashboard. The cause has been identified, and a fix is currently being rolled out. Thank you for your patience.
Posted Dec 30, 2024 - 16:02 GMT
This incident affected: Web Application.