Feature flag issues

Incident Report for Hive

Resolved

This incident has been resolved.
Posted Jan 08, 2025 - 16:03 GMT

Identified

We identified an issue with our feature flagging service that means some features may be unavailable for some customers. We've release a fix that should alleviate the issue shortly.
Posted Jan 08, 2025 - 15:54 GMT
This incident affected: Web Application.